2 problem about transform and transform


#1

Transform sacle
We just tried to find the cause, why the Transformations Filter didn’t work. Translate and Cursify/Slant did just not apply. The cause was that Scale was set to 0% for some reason. Maybe 0% could be made an invalid value? I can’t imagine a case where 0% could be benefitial. Just want to let you know

and

Version 2.5b (1078)
Tried to do a flip on a simple /O from anchor point and then a flip from centre of cap height, Could not transform selected objects


#2

There is. If you need to retract an object’s width to zero in one master, for instance. I can show you plenty of examples in variable fonts.

This is fixed already. Please try the latest beta.


#3

I see. Hmm, I find it still very confusing if the scale just doesn’t work then. But then we might need to look even harder.

BTW: I just found this (my) question by accident and wonder why it is composed by a person called “quanghiemobi”? Is thought I was logged in as Mark, and if not, that it’s not possible to post here being not logged in. Strange.