[803] Crash on trying to open OTFs and TTFs

post cant be empty bla bla bla

Works fine for me.

If you can reproduce the crash with your setup, it would make sense to share your OS version, installed plugins, the kinds of OTFs (charset?), or anything unusual you may have noticed. Maybe you can even send us the fonts in question?

OS X 10.10.5

Any OTF or TTF, try any of these https://github.com/weiweihuanghuang/Work-Sans/tree/master/fonts

It actually said “___ fonts could not be opened this time” instead of crashing.

Removed my whole Glyphs Application Support folder, still crashes.

I also sent a crash report with the link to this post.

Edit: Actually not all fonts crash, for example, none of these crash http://www.fontsquirrel.com/fonts/tinos

Having the same issue with the 805 build. Tried opening multiple OTF/TTF files and Glyphs hangs, then crashes.

Same issue here. Glyphs crashed every other time before the latest update (while trying to open an otf or ttf file (script fonts). Now it crashes every time.
iOS 10.10.3

fixed it, new version is up.

Thank you!

This seems to be back in the latest version (915).
I’m on OS X 10.11.6. Tried many different OTF and TTF.

same here.

I fixed it. Update is on the way.

1 Like

I’m facing this problem with version 2.6.6 (1352), OS 11.1
Each time I open an OTF/TTF file the application stops responding.

Can you send me one of the files?

NotoSans-Bold.ttf (389.3 KB)

The file opens fine for me. Do you have any plugins installed?