A got lost, not in place anymore

Although A is defined with correct Unicode, it insists on residing in “Latin, letters” and not in its assigned place in the uppercase glyphs. Any idea

59 folks?

Don’t set the category/subcategory/script with default values.

Maybe you have a glyphOrder custom parameter?

Yes, I had. Once removed A is back home… Thanks

Wait, another font in that famile does have the glyphOrder parameter and works perfect… How come?

Do you mean that this one has a glyphOrder? Have you checked it is correct and has no special/non spacing characters next to it,

This is the content of glyphOrder of the working font:
glyphOrder.pdf (32.4 KB)

Can you send the .glyphs file? Send a link in a direct message or by email to support at this domain.

There was probably simply a typo or invisible character in the glyphOrder parameter.

I had a look at the files and it looks good for me.