About the app langue

The Glyphs I used to the simplified Chinese version all the time. Today, it suddenly became the English version. I redo the Chinese version, but it’s still in English. What’s the matter?

Glyphs follows the the system setting. So if your system is set to Chinese, Glyphs should be in Chinese, too.

There is a setting in Preference > User settings > Disable Localization. Uncheck it and restart the app.