Accents being placed on every glyph

It looks normal in Glyphs but when typing in apps like TextEdit accents are getting placed on every glyph (see pic).
To clarify: It happens when I type the accent and THEN the letter.
Does anyone know what the reason might be? THX!

Bildschirmfoto 2023-07-10 um 12.47.36

Are your legacy marks components of the non-spacing marks and auto-aligned? If so, disable auto-alignment for the legacy marks. Or recreate them with Ctrl-Opt-Cmd-C

1 Like

Yes, they were components from .comb accents and no they have not been auto-aligned so far. So after exporting again there was no change in behavior.

It’s probably the result of the bug discussed here: Check glyphs in mark glyph class are non-spacing .

Interesting, thanks!

Should be fixed now. Try again with the latest beta.

1 Like

Looks good now – thank you!