Add Glyphs - bug

Until recently when I wanted to create a new ligature, I added a new glyph (ex:f_f) and it automatically appeared with two "f"s inside.
Now only a single “f” is appearing inside the new glyph. It’s working only for different letters.
Is this a bug?


Have you checked “Disable Automatic Alignment in Imported Files”?

Disable Automatic Alignment is checked.

Uncheck it and try again.

It worked.
Thank you!