Alignment buttons don’t work

Maybe it’s a stupid question but:
On the bottom of the transformations palette there are six buttons for aligning selected nodes to left/right/center. I’m used to these kind of functionality from Illustrator and inDesign but in Glyphs it doesn’t seem to work the same way or as in my case it doesn’t seem to work at all.

I’m on Glyphs trail version 1.3.7

It only works on hole paths, not in the nodes in one path.

To align selected nodes, use the width and height setting of the info box. set the origin and open the lock. Then set the width or hight to zero.

Ok. Thanks for the advice. (and sorry for my english…)

Or simply hit cmd-shift-A (shortcut for Layers > Align Selection).