Anchor problem with ogonek

Hi Guys,

I’m having trouble with setting up the ogonek. I have the ogonek, I have the anchors, but if I create the composite Glyphs places it to a different place. The confusing part is, that on the left it shows in the right position, but at the actual glyph it is in the wrong place. Do you have any ideas or advice? Thanks

Can you make sure that auto alignment is active in font info and for all components?

This is my setting in the info panel, and I found in another mekkablue’s alignment manager script as well, and enabled the alignment to everything, but it is still like this.

The ogonek shouldn’t have a “_bottom” anchor.

Oh indeed, my mistake. Thank you!

You might want to disable some of the reporter plugins. Then you could see things a bit clearer. Specially if most of your glyphs are not compatible, yet. the “Show master compatibility” is only visual noise.

Yes, that will help, thank you for the advice.