Background layer is not visible

Hi. after a few updates, background layer is not visible on my Glyphs anymore. Actually, it lasts only a very short time (like 1 sec) once I turn on “eyes” on the layer controll bar, then never come back as soon as I move. This problem happens even after the re-install. The attached screenshot was captured before it disappeared, and I want to see this feature on my Glyphs edit window again :slight_smile:

It is not the background, it is a placeholder. You are not supposed to trace over the system font so it is only shown when the glyph is empty.

Sorry for the confusing image, actually I didn’t mean “Y”, but the “circular shape”! The circle is on the background layer, and never appear when I start the editing. Please go over the problem.

Perhaps you switched to Text mode (T). In Text mode, the background paths won’t be displayed. If you’re in Text mode (where you can type new glyphs to display in the window), then press the escape key to get back to Edit mode. Hope that helps.

I have been unable to reproduce the issue, otherwise.

Yes: Which tool are you in?
And what are your View menu settings? Is Show Background on at all?

Thanks for the answer, but it was on Edit mode. Actually, I have used this feature for a long time and suddenly does not work ;/

Yup, I turned “Show Background”, and was in the Edit mode. As I mentioned to Compserjk, I have worked with this feature for a long time, and suddenly does not work after a few updates ;/

Do you have any plugins on? Check starting the app with Opt+Shift key pressed.

Are you sure the path is in the background of the current layer (Cmd-B) and not on a different layer?

Oh, I meant those layers. Even though I turn on a certain layer visible(“eyes” button), Screenshot%20at%20Jan%2017%2014-13-36 it doesn’t show on the edit window in the Regular version.

What version do you have?

I am using the latest version, 2.6.1. As I mentioned, it does not suddenly work after a few recent updates. :slight_smile:

Can you send me the file?
And did you try without plugins?

I’ve sent to you! thank you for your generous help, and we can keep discussing about this issue through e-mail!

Hi Kye,
Hi Georg,
I’m new to this forum. I’m having the same issue as Kye,
my background layers do not show up in grey once I turn on “eyes” on the layer controll bar.
This feature disappeared since my last app update (Version 2.6.3)
Have you been able to solve the problem?

@kye
@GeorgSeifert

Works for me. Can you send me the file?

Hi @GeorgSeifert
I just sent you my file via email
Thanks !