Bounding box does not slant

Hi, probably a quick workaround to this, just can’t seem to figure it out. In my Glyphs document, the masters with Italic angle keeps its straight bounding box. Very unpractical :sweat_smile: My master setup looks like this:

Please advice

Add an “Italic Angle” metric by pressing the plus button in the Metrics section and change its type to “Italic Angle”. I just changed it that a new Glyphs file will have that setting automatically.

1 Like

Yes, that worked. Thank you @GeorgSeifert!