Bracket layer generated RLIG feature does not update itself

I have been doing some remapping of the values of the masters in my VF typeface. Then I changed the coordinates of my bracket- and brace layers to fit inside this new range.

For some reason Glyphs does not update the rlig feature used for these bracket- and brace layers. I have tried to update the OT-features and compile them, and that works fine. When I try generating the VF font, then I get this error:

Another variation on this might be this message I get in the Italic after having done the same remapping in that file:

Addendum: The AVAR table issue solved itself after I opened the axis mappings custom parameter and closed it again.

Addendum Deux: Found the culprit for the first issue. It was I who had accidentally set a bracket range of the minimum value in the maximum field.

The condition code is alway regenerated on export. Can you check the rlig code in the temp folder if you can spot the glyph that is causing this?