BROADNIBBLER Filter not working in 2.6.2

I just installed the 2.6.2 update and my Broadnibbler filter is not working. I opened plugIn manager, removed, reinstalled the filter and restarted Glyphs, but it is still not working. What else should i do?

I will have a look.

That was my fault. I fixed it.

1 Like

Hi @GeorgSeifert I still cannot get the plugin to work. I de-installed the filter, then reinstalled, restarted Glyphs. That did not work. Then i did a brand new reinstall of GlyphsApp itself and it still doesn’t work. Can you recommend what i should do?
I haven’t yet upgraded to Catalina. Do you think that might be it?

Make sure you have the latest beta of Glyphs. Go to Glyphs > Preferences > Updates, activate both checkboxes and press the Update button.

BroadNibber works as expected in build 1269.

Yes, I’m on 2.6.2 - that’s what started the problem. Georg said he fixed it, but I am still unable to get the filter to work.

It is fixed in 2.6.3. Carefully follow the instructions in mekkablues post.

Done. Sorry for the obtuse-ness and thanks for the help.
( Now mekkablue will tweet about me :scream: )
And i would deserve it. But just FYI, if you had said 2.6.3 instead of 1269 I would have known to look for something instead of just assuming that >Check for Updates found everything. Also if I stopped assuming :wink: