Can’t write in the text field in the ‘Features’ tab

I wanted to edit a custom name of a stylistic set, but since a couple of versions, glyphs won’t let me type in the custom field of the features (see screenshot #1). I am on Glyphs 1349 / macOS 10.14.6, but it was the same on 1348.

Funnily enough, on my MacOs 10.13.6 (High Sierra) I can write in that custom field, but I am restricted to really short line length (see screenshot #2)

Thanks in advance!

addition: I CAN write in that field if I make the Font Info window wide enough. At a certain width, I can only write a few characters per line, narrower and I can’t write anything. If I make the Font Info box very wide, I can write without a problem. Still a bug though, but not dependent on OS, though :smile:

Interesting, thanks for reporting!

I fixed it.

Interestingly enough i’ve just run into that same error on Glyphs Version 2.6.6 (1348) running on macOS Catalina 10.15.7 (19H15).
I can also write if i change the window size but what a weird bug that is.

Resizing the window triggers a re-layout of the views and that fixes the misalignment of the text view.