Cannot open Plugin Manager

Yesterday I downloaded Excode from the options that are suggested for git. And I managed to install a Mekkablue Script. Today I cannot again open the Plugin Manager and I still get the message “Git Command Line Tools are not currently installed”. Any suggestions what I can do?

The error message should tell you where you can get then.

Yes, I followed the link in the error message and downloaded Excode. But I still get the error message.

You beed to install “git” as downloaded form: Git - Downloading Package Please use the installer that is linked to at " Binary installer".

Thank you! Did and it works now.