Change in Filter Name

Just curious as to why the Filter > Offset Path was changed to Filter > Offset Curve. The new term isn’t very accurate in my opinion because the filter offsets all of the path, not just the curved parts.

The internal name has always been offset curve. So I guess, it is for consistency.

This is an mistake. I had changed it in the Glyphs 1 code after I slit the code base. I will fix it.

Thanks, Georg.