Change the general category view


#1

I recently opened an old font (.otf-file) and worked in it. Now (almost) all glyphs are “manually sorted”.
50

How can I change this or have it structured automatically? Only new glyphs are sorted e.g. under “Numbers” or “Symbols”. (The “trick” with cmd-alt-I does not help!)


#2

Select a glyph, then on the menu, Glyph > Update Glyph Info. That should fix everything.


#3

Do you have a “glyphOrder” parameter in Font Info > Font?


#4

That’s it …! THANK YOU! (Is this setting/parameter actually needed for anything?)


#5

Only if you need to keep the order of the glyphs.


#6

But it is not relevant for the use of the font or its compatibility?


#7

not at all. Only the first has to be the .notdef and it is recommended that space is second. But Glyphs is moving them on export.