Color font is displayed only in HTML

I can not configure the color font. Instructions on the site after updating have become not relevant. Provided the display of the font in HTML, but only there.
I tried in glyph 2 and 3 at the exoprt work not stable, it turns off all the time. I think the problem is that I apply not correct moods inside the font. In particular, it does not work in Adobe, despite the fact that I placed it in the folder / Library / Application Support / Adobe / Fonts /
What do I need to fix?

Unfortunately, why I am a new user I can’t attach files.
Thank you in advance

What color font format do you use? How do you install the font?

1 Like

Thanks for the question Georg
I use OTF. I install via Fontbook. Through preview, the font is displayed correctly. I am not sure that it is true that the font configured, when the OTF is often turned off from the glyphs.
But Gilbert Color Font works correctly with same installing
Can you let me attach the file?

I meant what color font format do you use: CPAL, SVG, sbix?

e.g. sbix does only work in Adobe apps, if it is installed in the system (with the usual problems with the font caches > Eliminating Font Cache Problems | Glyphs)

Can you please send me the .glyphs file to support (at) (this website without www). I will have a look.

1 Like

I had a look at our file.

It seems that Indesign doesn’t support CPAL fonts (or doesn’t like the one from Glyphs) but is happy to with one with a SVG table. If you are only interested in the color fonts, remove all but the “Color” instance and add a Color Layers to SVG custom parameter.

1 Like

I selected the settings for the correct display, Maybe someone will need it. Thanks for your help!

For Glyphs 3

Font Info/Font/Color Palettes
Font Info/Masters/Color Palettes
Font Info/Exports/Color Layers to SVG

Export/True Type

You dont need the “Color Palettes” in the masters. And the outline format shouldn’t matter.