Command-spacebar zooming not working well

Since a while I noticed that the zooming with the command-spacebar combination is not working super. It used to be very responsive, but now you sometimes have to hit it several times, or change the key order. First command, than spacebar. Or spacebar-command-spacebar or…

Especially when in textmode.

Have you disabled all system shortcuts for cmd+space?

Yes, I forgot to mention it.

What version of Glyphs?

OSX 10.9.5
Glyphs 2.4RC

I can’t reproduce it. I just checked in 10.9, too (in a virtual machine only).

Do you have a Wacom installed?


I was wondering if you knew the problem. Sometimes it is stronger than other times. It’s ok. If it gets more irregular, I’ll tap you on the shoulder.

Don’t spend too much energy. Continue building nice stuff :slight_smile:

I’ll remove the bug tag for now. Please add it again if needed.