Composites not working

I am trying to create composites, but they are not working. I have set anchors for base glyphs and accents, but when I create composites the accents are out of place as shown in the pic. They look OK in the mark cloud but not in the composites.

My thoughts:

  • Uncheck Font Info > Other > Disable automatic alignment.
  • Double check the component order
  • Make sure you are using combining marks, e.g. acutecomb instead of acute

Disable automatic alignment solved it. Thanks Rainer.

1 Like