Constant error message when exporting glyphs, only on my Mac!

Hello, everyone,
I’ve had the problem for a few days that I can’t export my font.

There is always a new error message, such as
Something went wrong with the Overlap Removal filter in Glyph: C
If I then want to export it again appears:
Something went wrong with the Overlap Removal filter in Glyph: E
And that goes on and on. (The glyphs have so far no mistakes)

Which is weird, others can use my file to export the fonts. It must have something to do with my Glyphs setting? Or?

I hope someone can help me, I am so desperate!

Best regards *JS

What version of MacOS and Glyphs do you have? I suspect you have MacOS 10.15 and a Glyphs version lower than 2.6?

Yes. Try the latest beta please. Go to Glyphs > Preferences > Updates, activate both checkboxes and press the Update button.

I followed her advice, but even after this update it still doesn’t work. I just saw that in the Filter: not export bar it is marked.

Do you know any advice? It worked a few days ago.

What Version of MacOS and Glyphs do you have? From the screenshot it seems that you have Glyphs Mini 1? It is not compatible with the most recent version of macOS.

I have the Mac version macOS Catalina Version 10.15.

Then you need to upgrade Glyphs Mini. Version 2 works fine on Catalina.

I’ve just tried, but this window always appears:

Error updating!
An error occurred during the update. Please try again later.

What should I do now?

You need to buy an upgrade from Glyphs Mini 1 to version 2.

Okay, thank you very much. Give it a try!

Best regards