Contextual menu unresponsive

running 1186
tried restarting and everything but nothing worked

Same here. I posted this last evening: Context menu not showing up

My temporary work-around was to revert to the stable version.

I fixed this and will update later today.

2 Likes

Unfortunately, if the fix was the 1187 update that I just installed and launched, it doesn’t seem to work. I’m having exactly the same problem as with 1186 — no contextual menus.

same for me

The context menu works fine for me. Can you send a screencast what exactly you are trying?

the problem only happen in the edit window
if I select a BCP and ctrl+click the contextual menu doesn’t show up

http://recordit.co/1LJTTVLOfT

@Petersen Did you by any chance install Adobe CC recently?
I just did 2 days ago… maybe there’s a shortcut conflict? Would that be possible?

I never use the Ctrl+click but the right mouse button. Ctrl+click is indeed broken. I have a look.

@GeorgSeifert, Clicking the mouse down while depressing the little gray wheel button on my older Mighty Mouse does, it turns out, activate the contextual menu. Control + click (my normal way of doing things) does not activate the context menu, either from my Apple extended keyboard or on my MacBook Pro.

@Sebsan, I have not updated to the most recent CC applications recently.

Thank you for your work Georg. Much appreciated.