Crash each time - HELP please!


#1

I open Glyphs (last version)
Get the Vanilla update message (cancel)
Get the window “Last time Glyphs crashed… show details…”
Before I click it - the app crashes. 7 times so far.
Restart made no difference.

Please - can work anymore… Thanks


#2

I tried to remove the plugin from Glyphs folder - same crash…


#3

Follow the steps in the Crashes tutorial, please.

(Edit: corrected link)


#4

Oops! That page doesn’t exist or is private.


#5

I just corrected the link.


#6

Thanks!


#7

Hi, I did all steps described in Crashes Tutorial one by one - no luck:

Sending Crash Reports – sent to Apple
Can’t send to you – crashes on this window!
Restart the App, Don’t Reopen the File – crash!
Update to the latest Cutting Edge Version – impossible due to crash!
redownload the trial app from the Get App page – did it – same crash.
Disable Plug-ins – did it – same crash.
Try with Different Document – crashes with no open document.
Delete the Prefs – did it – same crash.
I opened a document I works on a week ago– same crash.

I didn’t change anything on my Mac. The only annoying message the keeps bothering me for days is the QuickLook Satelite (attached)42


#8

Here is the crash report sent to Apple, the only report I could put my hands on…Crash report 180809.zip (112.7 KB)


#9

Download the current beta from here:
http://updates.glyphsapp.com/Glyphs2.5.2-1161.zip


#10

Just opened the new version easyly - hope it is stable now. Thanks so much for standing by to address these issues. This is not trivial at all!


#11

OK, make sure you enable both checkboxes in Glyphs > Preferences > Updates.


#12

Sure thanks. All nodes got smaller, as well as the colored square that indicates the node fits the guide line. How can I make them bigger?


#13

In the process you deleted the prefs, which makes sense if you need to fix something. So I am afraid I cannot spare you from going through the preferences again and redo your settings. There should be a node size setting somewhere.


#14

Yep that’s right