Crashing at launch since the last update

I just updated Glyphs (3.0.4 3096, maybe a cutting edge version? Not sure) and since then it doesn’t launch.
It works when opening it whithout the plugins (option shift), but how can I know which plugin is causing trouble?

I can send the bug report but it contains too many caracters for this forum post

Please send the crash report that comes up when you restart the app. (33.3 KB)

For now I reinstalled 3095.

Also: when I was trying to work with version 3096 without the plugins, Glyphs had many weird behaviours. I was unable to zoom correctly with cmd+space, to click anywhere with text tool, to switch from text to edit view with double click, to move anything by dragging the mouse…

I’m on MacOs Big Sur 11.4

1 Like

Fixed it, new version is up.

1 Like

Not for me. I get this message:

Glyphs 3.0.3 is currently the newest version available.
(You are currently running version 3.0.4.)

Right. Now it works.

Thanks a lot. It works perfectly now