Custom parameter "export glyphs" does not work for variable fonts

Hi there!
I would like to export Trial fonts using only a subset of the glyphs. The custom parameter “export glyphs” works fine for OTFs, but for the variable font the whole set is exported.
Is there any other way to do it?
Thanks a lot,

Not at the moment, sorry.

Ok Thanks Rainer!
I think the best way is to duplicate the file and delete the glyphs I don’t need to export.
Then, how can I quickly select a set of glyphs, from a list like


With a list filter?

Oh yes of course. Works great, thanks

Instead of deleting the glyphs, you can just set them to not export.

Currently not in a variable font.

Is it still the case that some custom parameters don’t work on Variable Fonts?
I am trying to use Keep Glyphs or Remove Glyphs with no success

They do. But you have to create a Variable Font setting in Font Info > Exports

I am looking but I don’t know how to do this
can you be more specific ?

Hi Rainer @mekkablue, any chance that you can help me with this? Thanks

In the Exports settings, hit the “+” button in the lower left. It has a “Add Variable Font Setting” option.

1 Like