Custom Parameter Scale issue 2.3.1. (897)

I generated the black instance and applied:
CUSTOM PARAMETER: Filter >>Transformations;ScaleX:102;ScaleY:102
The scaled style isn’t aligned on baseline.

You also need to set the origin to baseline.

Where I need to set the origin?
This is the result.

The filter has to be Transformations;ScaleX:102;ScaleY:102;Origin:4; You don’t need to know the number. You get it fro the filter dialog.

Thanks G! the problem was solved.
Origin:4; Why this number?

It is the fourth option in the dialog. This is documented in the handbook.

For me, scaling via custom parameter is not applied at all when using “Generate Instances”. Isn’t “Generate Instances” meant to create something that is practically identical to the corresponding exported OTF?
So, as a work-around, I exported the OTF. Ironically, Glyphs could not re-open the font so I ended up opening it in FontLab and exporting it via macro.

The current implementation will apply the filter when you export the instance.