Custom Vertical Metrics not showing up

I made this vertical metric @ 592 to show up for number glyphs:

Wonder why it doesn’t show up?

These are the rest:

Screen Shot 2023-07-17 at 12.14.26 pm

The one @ -110 shows up.

  1. Give it a name. Choose a type like x-Height.
  2. Double check for custom glyph info. Edit > Info for Selection.

It’s not the x-height, it’s the osf height, I chose ‘other’ and put in the name ‘osf Top’, and it doens’t show up, what’s strange is there is another which I set also as ‘other’ and labelled ‘osf Bot’ but in a different position shows up it shows up:

592 doesn’t show up but -110 does:

Screen Shot 2023-07-17 at 4.50.19 pm

Can you send me the file?

I know, but that is not the point. OSF height replaces the x-height for these characters. So it is of type x-height.

Changing the settings once helped display a non-showing metric. Otherwise I’d try deleting and recreating it.

You have set the value (592) only in the first master, the other masters have “0”.