Default Language French to English


I’ve been downloading Glyphs, and the software is set in French but I would like to use it in English.

Disabling “Localization” doesnt work, it all remain in French. When I change the main language of my computer in English, then Glyphs is in English.
I would like to keep my computer in French and use Glyphs in english, is there a way do to this ?

Thanks !

1 Like

What works for me:

  1. In System Preferences, set French as first language, English as second (or lower, but it should be in the list).
  2. In Glyphs preferences, activate the Disable Localization option.
  3. Restart Glyphs once.

Works with Cutting Edge Version 2.4.1 (965)

1 Like

@mekkablue Many thanks, it works perfectly now !

thanks for help me too.