Disable "_name" automatically ignore width feature

I have been using a workflow that uses “_name” style naming for calt glyphs that are part of a specific pair/triplet/etc. Now I find that when I am creating a component glyph with these, the widths are no longer taken into account—anyway to disable this feature?

can you send me an example font?

Unfortunately I can’t send this font with any artwork in the file, would you still like to see the file? — it’s a script font if that helps.

Edit: In the end I just batch renamed my glyphs and features, should be okay