Double quote right name

Hi - probably a total noob thing here - but I can’t get the double quote right to show. The names I’ve tried are ‘quotedblleft, quotedblright’. These aren’t working - they show on the font page, but not when I type out a sentence. If I just use ‘quotedbl’ it let’s me type out a left sided one only.

Any help appreciated

Thanks
Christos

There are various quote characters.

The two that are easiest to type on the keyboard are quotedbl (") and quotesingle (') which have no direction. The other quotes depend on your keyboard layout. Do you use a US keyboard?

Instead of typing the character, you can also insert a glyph by its name: Press Command-F or choose from the menu EditFindFind… and type the name name of the glyph you want to insert into Edit View.

Thanks for coming back to me - yes, cmd-F does bring it in. But it won’t show when I export to Sketch (for example) I also noticed that the curly brackets wont show when exported either…

Im on an iMac keyboard, but it’s probably set to British (Im in the UK) Im using the names exactly as above, so a little confused on this.

On a UK keyboard, you should be able to type the curly quotes like so:

  • : Option-[
  • : Option-Shift-[
  • : Option-]
  • : Option-Shift-]

Ah! Think I’ve been typing the wrong double quotes on the keyboard for a long time… Okay great that solves that problem. Many thanks for your help.