Export creates nothing but question marks?

Hi …
Total newbie. I just need to create three small symbols and assign them to three letters. I created the symbols in Illustrator and copied/pasted them into s, c, and t (respectively) in the “New Font”. I gave it a name (SCT.glyph) and then exported to SCT.otf, and then tried to add this new font into FontBook, but when I try to view the font, all I get is a bunch of question marks inside rectangles. And if I try to use the font in Indesign, I can see the “New Font” but all I get when I type s, c, or t is a space.

Please help!

Laura S.

Actually I just tried it again, exporting to a new location. My glyphs file is called SCT.glyphs, but when I do Export … the exported file is now just called NewFont-Regular.otf, and it’s basically the default font set … it doesn’t even have my three glyphs in it … or even the question marks :frowning:

What am I doing wrong?


That means that the file it is exported from has a family name called New Font (File > Font Info > Font > Family Name).

How did you export? File > Export > OTF?

If yes, this is probably a font cache problem. Read this please:

Instead I suggest you use the Adobe Fonts folder instead: