Exporting error 'offset overflow'

I’m constantly trying to export my file to otf, does any know what this error mean?
Thank you


You will find your answer when you search for “kern overflow” in this forum.

Thank you

The Latin kerning you have is too large for compiling into the GPOS table, and causes an overflow. The hex number indicates how much overflow, maximum is 0xFFFF, so you are more than 10% above the maximum possible kerning. In other words, you have too much Latin kerning.

Thank you for help!

If you cannot or don’t want to delete any kerning in the font, try adding the Use Extension Kerning parameter in File > Font Info > Font > Custom Parameters.