Files won't export after updating Glyphs


#1

:see_no_evil:

I’m freaking out here, after updating Glyphs into the latest version, NO font files are generated upon exporting, no error messages.

strange enough this happen only in the newly created (glyphs files) or newly open files (font files),

any idea


#2

I just realized, also old files when exported (after seeing a confirmation message “successfully exported”), but actually nothing happens.

really strange


#3

It happened to me. I was exporting font files to a shared folder on a server. There was a message “successfully exported” but no files were actually exported at all. I did restart my Mac and I did reconnect to the server after restart and everything was ok again. I suspect Mac OS and its sometimes erratical behaviour related to network shares.


#4

I’m exporting locally to “Adobe fonts” folder, I even tried to export to desktop, I have restarted my Mac, but nothing works

@GeorgSeifert, @mekkablue please advise


#5

Are all instances active upon export?


#6

I tried different files, even with 1 weight (instance is active) old files which were perfectly working, but no luck :pensive:


#7

I fixed it. Update will be up soon.


#8

Please, :pray:

thanks


#9

Hi there, I was wondering when will you guys publish the update with this problem fixed? please, I almost can’t use the software currently.

thanks

Also the script “copy layer to layer” is not working is this related to the same issue @mekkablue?


#10

This should be fixed in version 1148 from a few days ago.


#11

This is the version I have, export is not working, please advice

42%20AM


#12

This is not the latest version. Please go to Glyphs > Preferences > Updates, enable Cutting Edge Versions and press Update.