Filters no longer preview in Font tab


#1

Hi. For some reason, and I’m not sure exactly what precipitated it, filters (Transform, Offset Curve, Roughen, etc.) no longer live preview in the Font tab. If I hit OK the filters are applied correctly.

nopreview

Troubleshooting I’ve tried:

Removing all installed plugins and scripts
Trashing preferences (com.GeorgSeifert.Glyphs2.plist)
Trashing Cache folder in ~/Library/Caches
Updating from stable build (2.6.1 [1230]) to cutting edge (2.6.2 [1233])
Multiple font files (.glyphs, .otf, and from scratch)
Rebooting my Mac

…to no avail. I’m hoping I just inadvertently toggled a hidden setting somewhere. Appreciate any help that can be provided.


#2

Thanks for the report. I fixed it.


#3

This seems to be happening again in the latest cutting edge version, 2.6.2 (1239).


#4

Cannot reproduce in 2.6.2 (1239):

26


#5

For me the problem is only in the Font tab; the preview works OK on glyphs tabs.


#6

Ah, I see, you are right.


#7

Bumping this since I’m still experiencing it in 1240. Thanks.


#8

Still seeing this in 1242.