Fit Curve not visible in Glyphs 2.6.7

I have update version glyphs 2.6.7(1354). then fit curve not visible.
I have attached screenshot.
Screen Shot 2021-02-04 at 10.19.04 AM

Which macOS version are you running?

Hi Mekkablue,

I’m using macOS Sierra - version 10.12.6.

What happens if you close and reopen it by clicking the triangle?

Hi Georg,

I have tried like couple of time and click on triangle button but not happening.

Try deleting the app preferences. There is a description on how to do that in the Crashes tutorial.

Hi Mekkablue,

I have tried Crashes option but not appear fit curve window.

Hi, I am having the same issue, I’m running OS X El Capitan.
I tried clicking the triangle, and also deleting the app preferences, but the problem remains.

(Not sur at all, but I think it started right when I downloaded the plug-in manager via Homebrew)

Just tried in Capitan 10.11.6 and Glyphs 3.0.3 (3072), and Fit Curve works as expected. Which plug-ins do you have installed?

Just saw that it is about Glyphs 2, not 3. Updated the title accordingly. I can reproduce it in El Capitan. Investigating further…

If this helps, the only plug in I have installed is Show Node Indexes, and all the updated Mekkablue scripts.
I have tried uninstalling the plug-in, but it doesn’t change anything.

I fixed it. Preparing an update right now.

1 Like

Works perfectly now, thank you !