Fontbakery - STAT table is missing Axis Value for 'wdth' value '87.5'

Hi there
I get this error when I try to run FontBakery:
STAT table is missing Axis Value for ‘wdth’ value ‘87.5’ [code: missing-axis-value-table]
I’ve defined the Axis location on Masters and Instances. And it works for all other instances than the Semi-condensed.
Have anyone experience the same?


The STAT table is not really concerned with the Axis Location parameters. It could be a missing instance instead.

Thanks for the response. But I have all the instances and so that doesn’t seem like the issue. Would you mind taking a look at my file then?

Can you send me the .glyphs file?

Hi @GeorgSeifert. I’ve sent you the file. Let me know what you find.

Hi @GeorgSeifert did you get the file? and have you had the chance to look at the error?

Thanks for the reminder. I fixed it. Your fractional instance locations was not properly handled.

Thanks :slight_smile:
Sounds cool! Could you give me guidance on how I can fix it?

I fixed it. Glyphs will export a correct STAT table with the next update.

Or you use a non fractional Axis Location.


But i think SemiCondensed is located at 87,5 on the axis location, right?