Giving custom name, font info/masters

I try to create a colored font, following the tutorial “Creating a Layered Color Font”. Though I am not able to create a custom name and number for my layers… (instead of “regular”, in the menu fontinfo/masters. What can I have missed…?
Thank you.

Did you confirm the name entry in the third axis by pressing return or tabbing out of the text field?

Yes I have. It is not possible to write in the field “Custom”… If I am in the field “weight” or “width”, and tab to get to the field “custom” it will just go directly to “vertical stems”…

what version do you have? The custom field is only available in Glyphs 2

Version 1.4.5 (614) …(is it normal that the field is visible…?)

Yes, the tutorial requires at least version 2.0. The field in version 1 is disabled, just a placeholder for things to come, or so to speak.

Aha… I understand. Though confusing, since I just bought the software I thought I would have had the latest version. Anyhow, thankyou for a nicely working software!

Glyphs 2 is in beta test right now and will be released soon.