Glyphs 2.6.5 Not opening - Crashing

All of a sudden I can no longer open Glyphs and it keeps crashing.

I did a full uninstall and reinstall, and still having the same issues.

Full crash report from Apple:

Probably conflicting plugins. Some good info here:

1 Like

Remove or update the ShowNextFontAnchors plug-in.

1 Like

Hmmm - That’s not on the list inside the package. Possibly any one of these others??

Also: When I click “Reopen” on the apple crash report, it doesn’t even get to the screen to report it to Glyphs. All I get is an icon bounce for about 20 seconds and then another Apple crash report. Also: I downloaded Glyphs Mini and opened it with no problems…


Any other ideas?


Open once without plugins by holding Opt+Shift when you start the app. The you should be able to send a crash report.

That list is of the plugins that are basic to the app. The plugin Rainer asked you to remove is a user-installed one, found in user/Library/Application Support/Glyphs/Plugins. Do Cmd-shift-H to go there.

Following Up:

OK - the Opt+Shift worked and got Glyphs to open, but didn’t automatically open any crash reporter, and I don’t see any options to get there from the menus. Is there a key command to open that?

Also: it looks like all the additional plugins are gone, and there’s non ‘Glyphs’ folder under Library/Application Support/Glyphs/Plugins.

Thanks for the help!!!

If there is not a Glyphs folder there then you are in the wrong folder. The one you are showing is the main Library folder, not the User one. Did you try the Cmd-shift-H I mentioned?

Yeah - I tried it in finder… no “Library” folder in there.

The only Library folder I found was under the “Macintosh HD” drive.

Is it possibly hidden?

Try Cmd-shift-L which should put you directly into the User Library folder.

OK - found the user Library too

… No ‘Glyphs’ folder there either…

Close to the top should be the Application Support folder; it should be in there.


Problem solved and crash report sent.

Too many hidden library folders with the same names… :face_with_symbols_over_mouth:

Thanks all!!

1 Like