Glyphs 2 Macro window not working

It still doesn’t work to script in?

If I press run even with no code, it returns

Cannot reproduce this in Version 688:

That’s odd. I’m on 688 too, on 10.9.5,
my macro window does not have the bottom output section.

Also I have not enabled “Use system console for script outpout”

can you send a screenshot and the full content of the macro window in a text file by email?


Drag the separator up. It seems to be all the way at the bottom.

The problem was that he had only the bottom notes area. The divider was dragged up all the way up.