Glyphs 2 Y interpolation issue


With Glyphs 2.0 687 I ran into an interpolation problem.

There are 4 masters for weight with weights set to Light 48, Regular 81, Semi Bold 135 and Bold 177. Instances created for these weights.

Adding a new instance with weight 105 and Y-Interpolate value 77 to get a version beefier than the regular in x, slightly lighter in y.

In the preview the new instance looks identical to the regular. When generating the instance in a new window, it is the regular. When I applied the command from the Layers palette to re-interpolate, to see if it helps, the currently selected glyph of the regular master changed its weight in y: the amount matching the intended weight of the new instance. And it stays that way.

I went back to Glyphs 1 and repeated the procedure with a backup of the file, with the desired result. So it seems I have not tried to do something impossible. When the file from Glyphs 1 was re-opened in Glyphs 2, it again showed the same results as when I used Glyphs 2 to add the instance.


can you send me your .glyphs file?