Glyphs are missing after export from InDesignCC17

Hi there!

I have a problem with exporting my Texts from InDesign to PDF. When I export a Document with my Font “Chairdrobe” (Font is a otf) in it, then in the PDF the Capital I and S is missing.

In InDesign the Font is displayed normal…

I tried to install the same Font as ttf… then the export to PDF is OK.

I dont know if it is a InDesign Issue or if I made any mistakes when exporting the otf out of glyphs.

Has anybody had similar issues??

Thanks a lot

Did you install the font in the system or in the Adobe fonts folder?

In the system

ahh… and a week ago I tried it in CS6 and everything was fine…

This is probably a font cache problem. Read this please:
http://www.glyphsapp.com/tutorials/eliminating-font-cache-problems

Better use the Adobe Fonts folder:
http://www.glyphsapp.com/tutorials/testing-your-fonts-in-adobe-apps

Hey!

I ran the cache script and put the fonts just in the Adobe Fonts Folder.

But the Problem is still there… now even more Glyphs are either gone in the PDF or they are replaced with a “glyphs” Icon.

Still… in Indesign all the Glyphs appear just fine!
And when I use the same font as .ttf everything works when exporting to PDF.

Any Ideas!?

Greetings, Christoph

Can you send the .glyphs, the .otf and .indd file to support at this domain? Then we’ll have a look.

Hey! Did you get the Data? …and maybe found anything :slight_smile:

Greets Christoph