Glyphs could not open any .glyphs .otf etc files

I’ve problem with opening any document in glyphsapp.
I was working on my project, and I tried to open some .otf files to look at during designing my own letters.
Then I get message “The document “blablabla.otf” could not be opened”.
I thought that restarting Glyphsapp could help. I did it and this time I wasn’t able to open any file in glyphs.
I reinstalled Glyphs, even upgraded from trial version and still nothing.
Please Help

I’m able to create new font, edit it, save it. But then I can not open it.

Also having this exact problem this morning.

I’m having it right now. Cannot open the font with Glyphs 2 but surprisingly version 1.3.23 works perfectly well with the file…?

I am also experiencing that problem …

I am also found this same problem, right now.

same here, my old version of glyphs mini works tho

I check for updates with “cutting edge versions” on.
Now it is working, but I’m afraid of my smart components, which turn into little problem, when I updated to cutting edge version last time.

I have the same, please heeeeeelp!

Can you please send me the problematic files and add what version you have?

Might it be possible that you have Glyphs 2 and don’t have a .glyphs2license file, yet?

I’m on Glyphs 2.0.0 (726) and having the issue. License has already been installed; I even tried dragging it back into the app. Note that it’s not a specific file, but all Glyphs files, which refuse to open.

(Although the license file does work. It’s just all the font files that are not opening.)

@GeorgSeifert all Glyphs files and .ttf .otf files aren’t opening. I have Glyph 2 and the newest license.

I use Glyphs 2 with new license as well.
2 hours ago everything was perfect and than …this happens

I am using Glyphs 2. I don’t have a proper license yet, but there should still be some days on my trial period.

FWIW: OS X 10.10.3 G2.0.1 [747]. I did some tests after reading about the problem. My fonts are always built as PostScript, and I do not have any problems opening either the original files or the exported fonts from several different projects currently being worked on.

PS. I have OS X 10.9.5.

Glyphs Version 2.0.0 (726)

Please post the detailed version number. Something between 716 and 747. You find it in Glyphs > About Glyphs.

Same problem here, Glyphs 2.0.0 (726) / Registered

Glad I am not the only one; .726 Registered and same problem.