Glyphs does not export all the glyphs

I am working on an icon font.
At first I had 62 icons and all the exports worked perfectly well. off ttf woff etc.

Now I have added 3 glyphs to the same font and suddenly glyphs will not export the ones I added recently.
I can change the glyphs that are being exported and glyphs will export the ones that had been missing before. But it never exports all of them at the same time. I can’t get more then 62 glyphs out of it…

Well I guess it exports all of them since I can see the missing glyphs in font explorer but not in font book or something similar. My client does not use font explorer and keeps telling me that there are glyphs missing.

Ive cleaned my caches and tried to rename the font family several times on different machines… but it does not work. font book only shows 62 glyphs… so there are obviously 5 missing.

I would be happy to get any advice on this…

thank you in advance,


This is probably a font cache problem. Are you aware of this:

Otherwise, can you send us the .glyphs file? We will have a look.

I ve already cleaned my cache.

should i mail u the font?


How do you test the font? How do you determine that the glyphs are missing? Did you open the exported file to have a look what is inside?

Can you send me the .glyphs file please to support (at) (this website without www). I will have a look.

Everybody works fine when I install the otf files via font explorer and use the icons in indesign. But when I start using Font Book, only 62 glyphs are shown… I ve sent the font file to mekkablue. If you give me your address, I can send it to you to.

kind regards,


The .glyphs file you sent me is fine. It exports all icons, and I could install it in Font Book too, all 69 icons are accessible. I used Glyphs v913.