Glyphs Mini; File—New

Recently, when I choose File—New in Glyphs Mini, the font window gives me only 53 cells (only the upper and lower case letters) instead of the usual 193 including all the numbers, punctuation, separator, symbols, marks. I woud like all those back when I choose File—New.

That is what it is supposed to do, and always has done AFAIK. You can add glyphs from the sidebar. If you want a different default, create such a font file, and in Finder info (select the file and press Cmd-I), make it a stationary pad by selecting the option of the same name in the info window. When you double click or open a stationary pad, it will create a new, unnamed file with the settings stored in the pad.

Thank you mekkablue.