Glyphs Mini Version 1.5.2 (39) doesn't export!


I just updated Glyphs Mini to Version 1.5.2 (39) and now it doesn’t export any OTF files anymore! It sends the notification telling me “The Font : … was successfully exported”, but no files appear!

I was happy the undo bug was fixed, but this one is actually worse!

please help!

i’m working on this.

In the mean time please find the exported fonts here:
~/Library/Containers/com.schriftgestaltung.GlyphsMini/Data/Library/Application Support/Glyphs Mini/Temp

(in Finder, hit cmd+shift+G and paste the path in the input field)

Alright, it’s not the most convenient solution but it’ll have to do for now. thanks Georg!

I found that adding a shortcut to the Finder sidebar can help a lot in these cases.

I was just about to suggest the same!


I also met the same obstacle, can’t export, and I checked a directory shown.
However, I couldn’t find the folder “Containers”,
And I also did a search for my font name, but it wasn’t found.

This is only my case?
Please help.
thank you

(my Mac OS is 10.6.8, glyphs mini is 1.5.2 (39))

Sorry, I was mistaken.
I found the folder that contains exported font, “Temp”.
The problem was solved, thanks a million.

I’m having the identical issue as TimKnapen on the same version number.

The only work around I’ve found is to download a trial version of the full featured Glyphs application, open the source file, and export it from there. This seems to work well, but this solution is obviously only going to last as long as the 30 day trial.

Please issue an update for Glyphs Mini – as good as the font editor is, it’s not much good if you can’t actually export the font.

If you are on 10.6.8 look for this folder: ~/Library/Application Support/Glyphs Mini/Temp

I have the same problem, but now with a twist:
the first version I found in the temp folder. Tried it, wanted to change a few things, and then tried to export it again. Now it doesn’t even go to the Temp folder. It’s just not exporting. I’m really frustrated.

I’m on MacOS 10.8.5 - the font file is not appearing in a Temp folder. In fact there is no Glyphs Mini directory in my Application Support folder. I had read the earlier posts and of course looked there. Literally the only thing I’ve found to work is using the trial version of the full Glyphs app.

Please tell me that you are taking this issue seriously and that you are working on an update.

When exporting OTF, Glyphs Mini causes the OSX to do Sandbox’ing from some little problems of the otf-export plugin maybe.

Yesterday, fresh out of the Appstore it worked, since midnight it does’nt.
"client process does not have a valid entitlement
Glyphs Mini deny mach-lookup"
error in handle_container_path_request: LibrarianErrorDomain/9/The client process does not have a valid entitlement

and maybe the OS is watching at glyph as suspect to security risks made by a lot of doubled entrys in the framework.
bjc[#]: Class ARCLite is implemented in both /Applications/Glyphs and /Applications/Glyphs One of the two will be used. Which one is undefined.

the last item happens with all plugins inside Glyphs Mini.

so long, inside
/Users/Username/Library/Containers/com.schriftgestaltung.GlyphsMini/Data/Library/Appl ication Support/Glyphs Mini/Temp/
you can find yout output from otf-export.

I just published an update that should fix the problem. Please update from the App Store.


Thank you!!! I installed the update and tested and was able to export my font as expected. Your responsiveness to this issue is very much appreciated.

Can confirm that, it works well. Thanks a lot!