Gyphs 3 on a MPB 16 inch Intel Big Sur

I recently bought a 16 inch MBP with Intel processor and Big Sur.
I installed Glyphs 3 and it was fine, until I wanted to install these plugins:

I have an error message saying that I need to install Python, which I did following the instructions, but after the installation, none of the plugins worked, and I have error messages telling me that I need to deleted the plugins and re-install them, but it still do not work.

I cannot do manual stuff with the Terminal since I do not know how it works.
does anyone can help me?

thanks

Can you switch to the latest cutting edge version. Activate it in Preferences > Update > Show Cutting edge versions. Then check for update again.

thank you Georg for your quick answer.
I just did the last cutting edge update, and here is the message I have now:

thank you

Remove and reinstall it from the plugin manager. We had some problems with the python 3 runtime and that caused a bit hassle. But it is solved now.

thank you Georg.

I also switch the Python version from 3.9.1 (Python.org) to 3.9.1 (Glyphs) in the preferences and it’s working now.

thank you

1 Like