How can I disable autosave? Glyphs Mini 2.1.4

Hey there,

My file is always autosaving after any action I do and this without creating any duplicated (Autosave) file as I could have read on some posts on this forum.

So basically Glyphs is always overwriting the original file I’m working on without creating an extra file and without asking for permission. Which is annoying. Even more after a crash.

I don’t have access to anything in my Preferences Tab as I’m working with Glyphs Mini.

What should I do?

Thanks in advance

macOS is saving it in what it calls Versions. You can go back to an older version with File > Revert to > Browse Versions or the Last Manual Save.

I found this article about Versions. It also contains info on how to disable Versions.

Thanks a lot, exactly what I was looking for!

1 Like