How I can get the parts of letter colored?

hi all
how I can get the parts of letter colored ?

like this

since the last update I can’t find this option


I do this but not work it is only outline no fill :thinking:

Do you have more than one master?

yes 2 masters

You need to have instances that interpolate or set the Enforce Compatibility Check custom parameter (in Font Info > Font).

I do this but not work also

only I have outlines

Try the latest beta please. Go to Glyphs > Preferences > Updates, activate both checkboxes and press the Update button.

I have a license and updated to the last version

any solution Mr GeorgSeifert ??

Can you send me the file?


file1.glyphs (19.7 KB)

like you see I don’t have any colors in letter parts just example

Which macOS are you running?

thanks for replay mekkablue

I use this:
macOS Catalina.
version 10.15.2 (19C57)

I wonder if there is:

  1. an incompatibility with Catalina (I cannot verify because I still run 10.14),
  2. or an incompatibility with a plug-in.

In order to exclude (2), you can try starting Glyphs without plug-ins. The easiest way to do this is to hold down Option and Shift while starting the app.

I try starting Glyphs without plug-ins and nothing changed unfortunately

This is how it looks for me in 10.15.

Good so where is the problem with me ?!!
Maybe I need to remove the glyphs app and reinstall it??

Maybe re-installing, cleaning the Application Support folder and preferences?

  • How to delete preferences, etc., is described in the Crashes tutorial.
  • Perhaps there is a useful status message in when you turn on Compatibility view? Or error messages in the Macro window?
  • Change the context: try with a different font, and in a different user.