How to avoid the style name being displayed near the fontname in single fonts


#1

Hi there,

I can’t find a way to avoid the font style being displayed bear the fontname in Adobe font menus. What is the best font naming policy for single fonts to avoid this issue?

TIA

19


#2

Set the fullName parameter to just the family name?


#3

You mean postscriptFullName right?
Why aren’t Custom Parameters alphabetically sorted?


#4

Just fullName is enough.

The order is historical grown. :wink: Will fix that on some point.


#5

Sure? Under Instances? I can’t find fullName parameter. There are postscripFullName , preferredFullName and even compatibleFullName but not fullName alone.


#6

@GeorgSeifert might have meant familyName.


#7

You are right. I removed the suffixes for most parameter but not here. So you need to do postscriptFullName.