How to remove 'Regular' in the name of font?

I have only one style in the font. But ‘Regular’ is always appear in the Adobe apps.
How can I solve it?

You need to manually add a “Full Name” in the instance settings and set the name without “Regular”.

Thanks for your respond.

But… When I set the Localized Family Name, the Regular appears.
I must make it a Korean name.

How can I solve it?

I added the possibility to localize the Full Name in the next version. Until then, you can add a Name Table Entry custom parameter. The syntax is a bit cumbersome, there are some examples in the descriptions in the Add parameter popup.

I already tried to “4 3 1 0x0412; KoreanFontName.”
It also Regular appears. (Every problems occur when I export to “OTF”)

So I hope that fix it next version! Thank you so much your respond.