HT Letterspacer & G3

Seems HTL is incompatible with Glyphs 3. There’s already an issue open on GitHub, but was wondering if there’s insight on the glyphs side as to what the specific problem is and how it can be solved, as it is a very important plugin in my workflow.

1 Like

Yes, it needs numpy, which needs to be integrated into our Python 3 download first.

Can we do this ourselves? Or will it get added in a future Glyphs release?